Name:DynUpdate
 
Version:0.1.0.16
 
Herausgeber:iT-NetService GmbH
 
Die folgenden Komponenten sind erforderlich:
 
  • Windows Installer 3.1
  • .NET Framework 3.5 SP1 Client Profile
Falls diese Komponenten bereits installiert wurden, können Sie die Anwendung jetzt starten. Klicken Sie andernfalls auf die Schaltfläche unten, um die erforderlichen Komponenten zu installieren und die Anwendung auszuführen.
 
Installieren
 
iT-NetService GmbH-Kundensupport    ::    ClickOnce- und .NET Framework-Ressourcen